All systems operational

Completed
OP Mainnet Sequencer Update Enabling ZDD

Status
Resolved after 10 minutes
Started
August 28, 2023 at 5:00 PM
Completed
August 28, 2023 at 5:10 PM
Affects
Mainnet
Public API
Bridge UI
Transaction Sequencing
Withdrawals
Batch Submission
Node Sync
  • Completed
    August 28, 2023 at 5:10 PM

    Maintenance has completed successfully.

  • In progress
    August 28, 2023 at 5:00 PM

    Maintenance is now in progress

  • Planned
    August 28, 2023 at 5:00 PM

    On Monday, August 28th at 17:00 UTC, we are upgrading the OP Mainnet sequencer deployment configuration to enable future zero downtime deployments. As part of this planned maintenance, users can expect up to five minutes of downtime on OP Mainnet.

    We’ll update this status once the maintenance window is completed and OP Mainnet is fully operational on https://status.optimism.io/