All systems operational

Mainnet
99.97% uptime

Public API

100.0% uptime
Jan 2024 · 100.0%Feb · 100.0%Mar · 100.0%
Jan 2024100.0% uptime
Feb 2024100.0% uptime
Mar 2024100.0% uptime

Bridge UI

100.0% uptime
Jan 2024 · 100.0%Feb · 100.0%Mar · 100.0%
Jan 2024100.0% uptime
Feb 2024100.0% uptime
Mar 2024100.0% uptime

Deposits

100.0% uptime
Jan 2024 · 100.0%Feb · 100.0%Mar · 100.0%
Jan 2024100.0% uptime
Feb 2024100.0% uptime
Mar 2024100.0% uptime

Withdrawals

100.0% uptime
Jan 2024 · 100.0%Feb · 100.0%Mar · 100.0%
Jan 2024100.0% uptime
Feb 2024100.0% uptime
Mar 2024100.0% uptime

Transaction Sequencing

99.90% uptime
Jan 2024 · 100.0%Feb · 99.68%Mar · 100.0%
Jan 2024100.0% uptime
Feb 202499.68% uptime
Mar 2024100.0% uptime

Batch Submission

100.0% uptime
Jan 2024 · 100.0%Feb · 100.0%Mar · 100.0%
Jan 2024100.0% uptime
Feb 2024100.0% uptime
Mar 2024100.0% uptime

Node Sync

99.90% uptime
Jan 2024 · 100.0%Feb · 99.68%Mar · 100.0%
Jan 2024100.0% uptime
Feb 202499.68% uptime
Mar 2024100.0% uptime

Goerli

100.0% uptime

Public API

100.0% uptime
Jan 2024 · 100.0%Feb · 100.0%Mar · 100.0%
Jan 2024100.0% uptime
Feb 2024100.0% uptime
Mar 2024100.0% uptime

Bridge UI

100.0% uptime
Jan 2024 · 100.0%Feb · 100.0%Mar · 100.0%
Jan 2024100.0% uptime
Feb 2024100.0% uptime
Mar 2024100.0% uptime

Deposits

100.0% uptime
Jan 2024 · 100.0%Feb · 100.0%Mar · 100.0%
Jan 2024100.0% uptime
Feb 2024100.0% uptime
Mar 2024100.0% uptime

Withdrawals

100.0% uptime
Jan 2024 · 100.0%Feb · 100.0%Mar · 100.0%
Jan 2024100.0% uptime
Feb 2024100.0% uptime
Mar 2024100.0% uptime

Transaction Sequencing

100.0% uptime
Jan 2024 · 100.0%Feb · 100.0%Mar · 100.0%
Jan 2024100.0% uptime
Feb 2024100.0% uptime
Mar 2024100.0% uptime

Batch Submission

100.0% uptime
Jan 2024 · 100.0%Feb · 100.0%Mar · 100.0%
Jan 2024100.0% uptime
Feb 2024100.0% uptime
Mar 2024100.0% uptime

Node Sync

100.0% uptime
Jan 2024 · 100.0%Feb · 100.0%Mar · 100.0%
Jan 2024100.0% uptime
Feb 2024100.0% uptime
Mar 2024100.0% uptime

Sepolia

100.0% uptime

Public API

100.0% uptime
Jan 2024 · 100.0%Feb · 100.0%Mar · 100.0%
Jan 2024100.0% uptime
Feb 2024100.0% uptime
Mar 2024100.0% uptime

Bridge UI

100.0% uptime
Jan 2024 · 100.0%Feb · 100.0%Mar · 100.0%
Jan 2024100.0% uptime
Feb 2024100.0% uptime
Mar 2024100.0% uptime

Deposits

100.0% uptime
Jan 2024 · 100.0%Feb · 100.0%Mar · 100.0%
Jan 2024100.0% uptime
Feb 2024100.0% uptime
Mar 2024100.0% uptime

Withdrawals

100.0% uptime
Jan 2024 · 100.0%Feb · 100.0%Mar · 100.0%
Jan 2024100.0% uptime
Feb 2024100.0% uptime
Mar 2024100.0% uptime

Transaction Sequencing

100.0% uptime
Jan 2024 · 100.0%Feb · 100.0%Mar · 100.0%
Jan 2024100.0% uptime
Feb 2024100.0% uptime
Mar 2024100.0% uptime

Batch Submission

100.0% uptime
Jan 2024 · 100.0%Feb · 100.0%Mar · 100.0%
Jan 2024100.0% uptime
Feb 2024100.0% uptime
Mar 2024100.0% uptime

Node Sync

100.0% uptime
Jan 2024 · 100.0%Feb · 100.0%Mar · 100.0%
Jan 2024100.0% uptime
Feb 2024100.0% uptime
Mar 2024100.0% uptime

Notice history

Mar 2024

No notices reported this month

Feb 2024

OP Mainnet RPC Instability
  • Resolved
    Resolved

    Start time: 4pm Feb 16th PST

    End time: 10:44pm Feb 16th PST

    At 4pm Feb 16th PST we started experiencing downgraded RPC calls on our endpoints. This affected a percentage of traffic to mainnet.optimism.io. Users were still able to transact as long as they retried their requests. The issue was localized to one third-party upstream RPC provider. The rest of the network was not impacted.

    Our team identified the cause of the problem at 10pm Feb 16th PST and started a recovery at 10:10pm. RPC calls should now be operating as expected.

Unsafe Head Stall on Mainnet
  • Resolved
    Resolved

    Our team has resolved the unsafe head stall.

    If you're a node operator and your nodes are still stuck, try restarting op-node and op-geth. If you continue to experience an issue, please let us know on Discord.

    This issue was in no way related to tomorrow's planned pause of OP Mainnet.

  • Monitoring
    Monitoring
    The fix has been fully rolled out, and the network is fully operational. We will continue monitoring the situation in case any additional instability is observed. No action is required from users or node operators.
  • Identified
    Update
    We are continuing to roll out a potential fix for the unsafe head stall. At this time, the fix has rolled out across our infrastructure and we are waiting for the sequencer to come back online. No action is required from users or node operators. We will continue to update this page.
  • Identified
    Update
    We are continuing to roll out a potential fix for the unsafe head stall. At this time no action is required from users or node operators. We will continue to update this page as the fix rolls out.
  • Identified
    Identified
    We have identified a potential root cause of the unsafe head stall. At this time the network is functional, however until the fix is fully rolled out the possibility of continued instability remains. We will continue to update this page as the fix rolls out.
  • Investigating
    Investigating

    We are reopening this incident after reports of additional instability.

  • Resolved
    Resolved
    Our team has resolved the unsafe head stall. If you continue to experience an issue, please let us know on Discord.
  • Monitoring
    Monitoring
    We have observed both the safe and unsafe parts of the chain advancing. At this time the network is fully operational. We will continue monitoring the situation.
  • Identified
    Identified
    We have identified the cause of the unsafe head stall and have applied a fix. At this time node operators may observe a single-block reorg of the unsafe chain. Chain sync should be back to normal at this time.
  • Investigating
    Investigating
    We are investigating reports of an unsafe head stall on OP Mainnet.

Jan 2024

Jan 2024 to Mar 2024