Optimism - [TESTING] Pause on Sepolia Incident Response DRILL – Incident details

All systems operational

[TESTING] Pause on Sepolia Incident Response DRILL

Resolved
Operational
Started 16 days agoLasted 16 minutes

Affected

Sepolia

Major outage from 3:47 PM to 4:03 PM

Withdrawals

Major outage from 3:47 PM to 4:03 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    This is test for testing our process for incident response

    this is a DRILL.