Optimism - Mainnet Safe Head Stall – Incident details

All systems operational

Mainnet Safe Head Stall

Resolved
Degraded performance
Started 12 months agoLasted 43 minutes

Affected

Mainnet

Degraded performance from 12:11 AM to 12:54 AM

Batch Submission

Degraded performance from 12:11 AM to 12:54 AM

Updates
  • Resolved
    Resolved

    Our team has resolved the safe head stall. Safe-only sync should now be fully operational for all users. If you continue to experience an issue, please let us know on Discord.

    Thanks for your patience with us!

  • Identified
    Identified

    Our team has identified the cause of the safe head stall, and is actively working on a fix.

    The issue is the result of an improperly closed channel. This is a known issue with the batcher, and will most likely resolve itself within the next hour.

    At this time, users syncing the safe head only will continue to experience delays receiving new blocks until a new batch is posted.

    Please wait while the improperly closed channel automatically expires.

    We’ll continue to share updates as we have them.

  • Investigating
    Update

    Our team continues to investigate the safe head stall. At this time, users who only sync the safe head will continue to experience delays receiving new blocks. Users syncing the unsafe head will continue receiving new blocks. Transactions are being processed on the sequencer as normal.

    We narrowed down the issue to a problem submitting a batch to L1. These issues typically resolve themselves within an hour.

    We’ll continue to update you here.

  • Investigating
    Investigating

    Our team is investigating reports of a safe head stall on mainnet. At this time, users who only sync the safe head may experience delays receiving new blocks until a new batch is posted.

    We apologize for the inconvenience and will share an update once we have more information.