All systems operational

Resolved
OP Goerli Safe Head Halt

Started
July 13, 2023 at 4:52 PM
Status
Resolved after about 1 hour

Impact

Degraded performance
Affected
Goerli
Public API
Deposits
Withdrawals
Transaction Sequencing
  • Resolved
    Resolved

    This Goerli Safe Head halt has been resolved.

  • Identified
    Identified

    The OP Goerli unsafe head has also halted. We anticipate this issue should autocorrect itself after 5-10 minutes.

  • Investigating
    Investigating

    We are experiencing increased traffic and a safe head halt on OP Goerli.

    This will delay finalization of withdrawals on Goerli until fixed.