All systems operational

Completed
mainnet.optimism.io - public endpoint maintenance

Status
Resolved after 19 minutes
Started
June 12, 2023 at 9:00 PM
Completed
June 12, 2023 at 9:19 PM
Affects
Mainnet
Public API
  • Completed
    June 12, 2023 at 9:19 PM
    Completed
    June 12, 2023 at 9:19 PM

    Maintenance has completed successfully.

  • Planned
    June 12, 2023 at 9:00 PM
    Planned
    June 12, 2023 at 9:00 PM

    We are planning for a scheduled maintenance during that time. No downtime is expected but please be aware just in case.