All systems operational

Resolved
Unsafe head halt

Started
June 01, 2023 at 11:19 PM
Status
Resolved after 15 minutes

Impact

Degraded performance
Affected
Goerli
Transaction Sequencing
  • Resolved
    Resolved

    Our team has resolved the unsafe head halt, and syncing should now be fully operational for all users. If you continue to experience an issue, please let us know on Discord.

  • Monitoring
    Monitoring

    Our team has implemented a fix to resolve the slow block production, and is monitoring the situation.

  • Identified
    Identified

    Our team has identified the cause of the slow block production, and is actively working on a fix.

    This was the result of a misconfiguration. At this time, users will continue to experience slow syncing until the updated configuration rolls out.

  • Investigating
    Investigating

    Our team is investigating reports of degraded block production. At this time, users may experience slow syncing.