All systems operational

Goerli Slow Safe Head

Resolved
Degraded performance
Started 12 months ago Lasted about 1 hour

Affected

Goerli
Transaction Sequencing
Updates
  • Resolved
    Resolved

    Our team has resolved the safe head halt, and the Optimism Goerli network should now be fully operational for all users. If you continue to experience an issue, please let us know on Discord.

    Thanks for your patience with us!

  • Identified
    Identified

    Our team has identified the cause of the slow safe head progression & safe head halt, and has deployed a fix.

    The issue is the result of unusually high throughput on Optimism Goerli with which the batcher couldn't temporarily keep up given its current configuration. We tweaked the configuration and expect the safe head to catch up soon.

    At this time, user will continue to experience a safe head halt or slow safe head progression.

    We’ll continue to share updates as we have them.

  • Investigating
    Investigating

    Our team is investigating reports of slow advancement of the Goerli safe head. At this time, users may experience issues syncing nodes.

    We apologize for the inconvenience and will share an update once we have more information.