All systems operational

Resolved
Mainnet block production stall

Started
April 14, 2023 at 5:49 PM
Status
Resolved after 18 minutes

Impact

Partial outage
Affected
Mainnet
Public API
Transaction Sequencing
  • Resolved
    Resolved

    Our team has resolved the block production stall. Nodes should be able to fully sync for all users. If you continue to experience an issue, please let us know on Discord.

    Thanks for your patience with us!

  • Monitoring
    Monitoring

    Our team has implemented a fix to resolve the block production stall, and is monitoring the situation.

    We’ll post an update as soon as the issue is fully resolved.

  • Identified
    Identified

    Our team has identified the cause of the block production stall, and is actively working on a fix.

    One of our read-only replicas failed, which caused requests for newly created blocks from the sequencer to fail. The sequencer itself was unaffected.

    At this time, node operators may continue to experience instability as we recover the failed replica.

    We’ll continue to share updates as we have them.

  • Investigating
    Investigating

    Our team is investigating reports of a block production stall on mainnet. At this time, you may experience problems syncing nodes..