All systems operational

Withdrawals on Goerli via the Bridge Interface are degraded

Resolved
Degraded performance
Started about 1 year ago Lasted 28 days

Affected

Goerli
Bridge UI
Updates
  • Resolved
    Resolved

    Our team has resolved the issue with legacy withdraws. You should be able to use the bridge interface normally. If you continue to experience an issue, please let us know on Discord.
    Thanks for your patience with us!

  • Identified
    Update

    The bridge interface for Goerli is working again for new withdraws and withdraws issued after February. For withdraws initiated before February we are still investigating.
    Thanks for the patience!

  • Identified
    Identified

    Our team has identified the cause of the issue impacting withdrawals on Goerli via the Bridge Interface, and is actively working on a fix.

    At this time, withdrawals on Goerli via the Bridge Interface are not working and we recommend our users to use the SDK instead.

    We’ll continue to share updates as we have them.