All systems operational

Instability on Optimism Goerli

Resolved
Operational
Started about 1 year ago Lasted 19 minutes

Affected

Goerli
Public API
Transaction Sequencing
Updates
  • Resolved
    Resolved

    Our team has resolved the RPC issue, and block production should now be fully operational for all users. If you continue to experience an issue, please let us know on Discord.

    Thanks for your patience with us!

  • Monitoring
    Monitoring

    Our team has implemented a fix to resolve the issue with the RPC provider, and is monitoring the situation.

    We’ll post an update as soon as the issue is fully resolved.

  • Identified
    Identified

    Our team has identified the cause of the halt, and is actively working on a fix.

    The issue is related to instability on an upstream RPC provider.

    We'll continue to share updates as we have them.

  • Investigating
    Investigating

    Our team is investigating an issue with block production on Goerli. At this time, users may experience issues transacting on Optimism Goerli.

    We apologize for the inconvenience and will share an update once we have more information.