All systems operational

Resolved
Instability on Optimism Goerli

Started
February 07, 2023 at 4:47 PM
Status
Resolved after 14 minutes

Impact

Major outage
Affected
Goerli
Deposits
Transaction Sequencing
  • Resolved

    The bug has been identified and a fix was pushed to the sequencer. All replicas have automatically recovered and block production has resumed.

  • Investigating

    The Optimism Goerli sequencer has stopped producing new blocks. Deposits and transactions sent to the sequencer will not be able to be accepted until block production is fixed. We are currently investigating this incident.