All systems operational

Mainnet Cluster Maintenance

Completed
Scheduled for January 26, 2023 at 10:00 PM – 10:54 PM

Affects

Mainnet
Deposits
Withdrawals
Transaction Sequencing
Public API
Updates
  • Completed
    January 26, 2023 at 10:54 PM
    Completed
    January 26, 2023 at 10:54 PM

    Maintenance has completed successfully, sequencer is back online.

  • In progress
    January 26, 2023 at 10:00 PM
    In progress
    January 26, 2023 at 10:00 PM

    Maintenance is now in progress

  • Planned
    January 26, 2023 at 10:00 PM
    Planned
    January 26, 2023 at 10:00 PM

    We will be performing some necessary upgrades to our mainnet Kubernetes infrastructure. We expect no more than 15 minutes of downtime as we perform these upgrades.