Get updates
Email
Get updates in your inbox
Slack
Get updates in your channel
Microsoft Teams
Get updates in your channel
Webhook
Get updates by Webhook
Feed
Get updates by
RSS
or
Atom
Get updates
Dark mode
All systems operational
Show current status
Completed
Public endpoint maintenance
Status
Resolved after less than a minute
Started
October 12, 2022 at 8:39 PM
Completed
October 12, 2022 at 8:39 PM
Affects
Public API
Completed
October 12, 2022 at 8:39 PM
Completed
October 12, 2022 at 8:39 PM
Maintenance complete.