Optimism - OP Mainnet Safe Head Stall – Incident details

All systems operational

OP Mainnet Safe Head Stall

Resolved
Operational
Started 16 days agoLasted about 1 hour

Affected

Mainnet

Partial outage from 7:32 PM to 9:00 PM, Operational from 7:32 PM to 9:00 PM

Bridge UI

Operational from 7:32 PM to 9:00 PM

Deposits

Operational from 7:32 PM to 9:00 PM

Withdrawals

Operational from 7:32 PM to 9:00 PM

Transaction Sequencing

Operational from 7:32 PM to 9:00 PM

Batch Submission

Partial outage from 7:32 PM to 9:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    OP Mainnet experienced a safe head stall from ~19:30- 21:00 UTC. The incident is already resolved and the safe head has caught up.