Optimism - Sepolia chain halt – Incident details

All systems operational

Sepolia chain halt

Resolved
Operational
Started about 1 month agoLasted 10 minutes

Affected

Sepolia

Major outage from 7:19 PM to 7:23 PM, Operational from 7:19 PM to 7:25 PM, Major outage from 7:23 PM to 7:28 PM, Operational from 7:25 PM to 7:28 PM

Public API

Operational from 7:19 PM to 7:28 PM

Bridge UI

Operational from 7:19 PM to 7:28 PM

Deposits

Operational from 7:19 PM to 7:28 PM

Withdrawals

Operational from 7:19 PM to 7:28 PM

Transaction Sequencing

Major outage from 7:19 PM to 7:28 PM

Updates
  • Resolved
    Resolved

    Our team has resolved the chain halt, and the chain should now be fully operational for all users. If you continue to experience an issue, please let us know on Discord. Thanks for your patience with us!

  • Monitoring
    Monitoring

    Our team has identified the cause of the chain halt, and has deployed a fix.

    We expect the chain to move again shortly.

    We’ll continue to share updates as we have them.

  • Identified
    Identified

    Our team has identified the cause of the halt and is working on a fix.

  • Investigating
    Investigating
    Our team is investigating a chain halt on Sepolia. At this time, all users may experience problems interacting with the chain. We apologize for the inconvenience and will share an update once we have more information.