Optimism - Elevated Fees on OP Mainnet – Incident details

All systems operational

Elevated Fees on OP Mainnet

Resolved
Operational
Started 3 months agoLasted about 4 hours

Affected

Mainnet

Operational from 5:10 PM to 9:06 PM

Transaction Sequencing

Operational from 5:10 PM to 9:06 PM

Batch Submission

Operational from 5:10 PM to 9:06 PM

Updates
  • Resolved
    Resolved

    L2 fees are no longer elevated, L1 blob fees are trending down.

  • Monitoring
    Update

    Blob data availability fees returned to stability. Batch submission is operational and utilizing blobs again. We will continue to monitor the L1 data fees for changes.

  • Monitoring
    Monitoring

    We have performed the switch back to calldata. Users should observe a more stable safe head, as well as lower fees. We will switch back to blobs once the L1 congestion subsides.

  • Identified
    Identified

    We are currently experiencing elevated fees on OP Mainnet due to high blob fees on L1. We are mitigating the issue by switching batch submission back to calldata.

    While the switch rolls out, users may experience higher fees than normal and the safe head may increase less often due to L1 congestion.