Optimism - op-sepolia unsafe head stall – Incident details

All systems operational

op-sepolia unsafe head stall

Resolved
Major outage
Started about 1 month agoLasted about 1 hour

Affected

Sepolia

Operational from 5:19 PM to 5:26 PM, Major outage from 5:26 PM to 5:30 PM, Operational from 5:30 PM to 6:09 PM

Transaction Sequencing

Operational from 5:19 PM to 5:26 PM, Major outage from 5:26 PM to 5:30 PM, Operational from 5:30 PM to 6:09 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Our team has implemented a fix to resolve the unsafe head stall on op-sepolia and is monitoring the situation.

    Transactions are being included again and op-sepolia nodes should resume following the chain and seeing the unsafe head progress.

  • Identified
    Identified

    Our team has identified the cause of the unsafe head stall. The issue is the result of an outage in the L1 nodes used by the sequencer.

    At this time, users will continue to see a stall in block production and transactions will not be included.

  • Investigating
    Investigating

    Our team is investigating a sequencer outage on op-sepoolia. At this time, nodes will experience an unsafe head stall. We apologize for the inconvenience and will share an update once we have more information.