Optimism - Unsafe head stall on op-mainnet – Incident details

All systems operational

Unsafe head stall on op-mainnet

Resolved
Operational
Started about 1 month agoLasted 32 minutes

Affected

Mainnet

Operational from 8:04 PM to 8:32 PM

Transaction Sequencing

Operational from 8:04 PM to 8:32 PM

Updates
  • Resolved
    Resolved

    Our team has resolved the unsafe head stall, and op-mainnet should now be fully operational for all users. If you continue to experience an issue, please let us know on Discord. Thanks for your patience with us!

  • Monitoring
    Monitoring

    Our team has implemented a fix to resolve the unsafe head stall, and is monitoring the situation. We’ll post an update as soon as the issue is fully resolved.

  • Investigating
    Investigating

    Our team is investigating an unsafe head stall on op-mainnet. At this time, node operators may experience a delay in receiving unsafe blocks. We apologize for the inconvenience and will share an update once we have more information.