Optimism - Unsafe head stall on op-mainnet – Incident details

All systems operational

Unsafe head stall on op-mainnet

Resolved
Operational
Started about 2 months agoLasted about 1 hour

Affected

Mainnet

Operational from 9:36 PM to 9:44 PM, Partial outage from 10:08 PM to 10:16 PM, Operational from 10:16 PM to 10:58 PM

Transaction Sequencing

Operational from 9:36 PM to 9:44 PM, Partial outage from 10:08 PM to 10:16 PM, Operational from 10:16 PM to 10:58 PM

Updates
  • Resolved
    Resolved

    Our team has resolved the unsafe head stall, and op-mainnet should now be fully operational for all users. If you continue to experience an issue, please let us know on Discord.

    Thanks for your patience with us!

  • Monitoring
    Monitoring

    Our team has implemented a fix to resolve the unsafe head stall, and is monitoring the situation.

    We'll post an update as soon as the issue is fully resolved.

  • Identified
    Update

    Our team is continuing to work on a fix for the unsafe head stall. At this time, node operators may see a stalled or sporadically updating unsafe head.

    The issue is the result of instability in L1 nodes, causing blob data to be periodically unavailable to the sequencer.

    We'll continue to update you here.

  • Identified
    Identified

    Our team has identified the cause of the unsafe head stall, and is actively working on a fix. At this time, node operators will continue to experience a stalled unsafe head. We’ll continue to share updates as we have them.

  • Investigating
    Investigating

    Our team is investigating an unsafe head stall on op-mainnet. At this time, node operators may see their node's unsafe head stall. We apologize for the inconvenience and will share an update once we have more information.