Optimism - OP Mainnet Proposer Downtime – Incident details

All systems operational

OP Mainnet Proposer Downtime

Resolved
Partial outage
Started about 2 months agoLasted about 12 hours

Affected

Mainnet

Partial outage from 8:06 PM to 7:54 AM

Withdrawals

Partial outage from 8:06 PM to 7:54 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have experienced some downtime from the proposer on mainnet. The root cause has been identified and a fix has been applied.

    Withdrawal proving was affected for several hours but is now operational. Withdrawal finalization was not impacted.