Optimism - OP Sepolia Unsafe Head Stall – Incident details

All systems operational

OP Sepolia Unsafe Head Stall

Resolved
Major outage
Started about 2 months agoLasted 25 minutes

Affected

Sepolia

Major outage from 5:18 PM to 5:32 PM, Partial outage from 5:18 PM to 5:32 PM, Operational from 5:41 PM to 5:43 PM

Public API

Operational from 5:41 PM to 5:43 PM

Bridge UI

Operational from 5:41 PM to 5:43 PM

Deposits

Operational from 5:41 PM to 5:43 PM

Withdrawals

Operational from 5:41 PM to 5:43 PM

Transaction Sequencing

Major outage from 5:18 PM to 5:32 PM, Operational from 5:41 PM to 5:43 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We have identified the cause of the issue and have applied a fix.

  • Investigating
    Investigating
    We are currently investigating this incident.