Optimism - OP Mainnet Unsafe Head Stall – Incident details

All systems operational

OP Mainnet Unsafe Head Stall

Resolved
Degraded performance
Started about 2 months agoLasted 44 minutes

Affected

Mainnet

Degraded performance from 10:44 PM to 10:49 PM, Operational from 10:49 PM to 11:28 PM

Transaction Sequencing

Degraded performance from 10:44 PM to 10:49 PM, Operational from 10:49 PM to 11:28 PM

Updates
  • Resolved
    Resolved
    We have identified the root cause of the unsafe head stall, and will prioritize a fix. At this time the network remains fully operational. No action is required from any user.
  • Investigating
    Update
    We have identified that an unsafe head stalled occurred, but has since self-resolved. We are investigating the root cause. At this time the network is fully operational.
  • Investigating
    Investigating
    We are investigating reports of an unsafe head stall on OP Mainnet.