Optimism - Unsafe Head Stall on OP Mainnet – Incident details

All systems operational

Unsafe Head Stall on OP Mainnet

Resolved
Degraded performance
Started 2 months agoLasted 38 minutes

Affected

Mainnet

Degraded performance from 5:09 AM to 5:47 AM

Transaction Sequencing

Degraded performance from 5:09 AM to 5:47 AM

Node Sync

Degraded performance from 5:09 AM to 5:47 AM

Updates
  • Resolved
    Resolved
    Our team has resolved the unsafe head stall. The system should now be fully operational for all users. If you continue to experience an issue, please let us know on Discord. Thanks for your patience with us!
  • Monitoring
    Monitoring
    Our team has implemented a fix to resolve the unsafe head stall, and is monitoring the situation. We’ll post an update as soon as the issue is fully resolved.
  • Identified
    Identified
    Our team has identified the cause of the unsafe head stall, and is actively working on a fix. The issue was related to degraded sync performance of an internal beacon node. At this time, some users may still experience degraded performance syncing nodes or submitting transactions. However, we expect the issue to be resolved for the majority of users.
  • Investigating
    Update
    Our team continues to investigate reports of unsafe head stalls. At this time, users may continue experience degraded performance syncing nodes or submitting transactions.
  • Investigating
    Investigating
    Our team is investigating reports of unsafe head stalls on OP Mainnet. At this time, all users may experience degraded performance syncing nodes or submitting transactions. We apologize for the inconvenience and will share an update once we have more information.