All systems operational

Resolved
Goerli Cluster Maintenance

Started
October 31, 2023 at 4:48 PM
Status
Resolved after about 1 hour

Impact

Partial outage
Affected
Goerli
Public API
Transaction Sequencing
Node Sync
  • Resolved
    Resolved

    This incident has been resolved. Node sync is fully back to normal.

  • Monitoring
    Monitoring

    We have applied a fix for the slow block sync. At this time, nodes should be syncing as normal. We will continue monitoring the network.

  • Investigating
    Investigating

    We are investigating reports of slow block sync.

  • Monitoring
    Monitoring

    The Goerli sequencer is currently undergoing required cluster maintenance. We expect a brief disruption in node sync and transaction sequencing while nodes restart.