All systems operational

Resolved
OP Goerli Head Halt

Started
October 16, 2023 at 12:22 PM
Status
Resolved after about 3 hours

Impact

Operational
Affected
Goerli
Public API
Bridge UI
Deposits
Withdrawals
Transaction Sequencing
Batch Submission
Node Sync
  • Resolved
    Resolved

    Our team has resolved the OP Goerli head halt, and the chain should now be fully operational for all users. If you continue to experience an issue, please let us know on Discord.

    Thanks for your patience with us!

  • Monitoring
    Monitoring

    Our team has implemented a fix to resolve the OP Goerli chain halt, and is monitoring the situation.

    We’ll post an update as soon as the issue is fully resolved.

  • Identified
    Identified

    Our team has identified the cause of the OP Goerli Head Halt, and is actively working on a fix.

    The issue is the result of an internal problem with our sequencer L1 connection.

    At this time, all users will continue to experience a Goerli chain halt until we have restarted the relevant services with a fixed configuration.

    We’ll continue to share updates as we have them.

  • Investigating
    Investigating

    Our team is investigating a chain halt of OP Goerli. At this time, normal users as well as node operators may experience a complete chain halt for the safe head at 16015344, and unsafe head at 16015406.

    We apologize for the inconvenience and will share an update once we have more information.