Optimism - Mainnet Safe Head Halt – Incident details

All systems operational

Mainnet Safe Head Halt

Resolved
Degraded performance
Started 12 months agoLasted 28 minutes

Affected

Mainnet

Degraded performance from 4:05 PM to 4:32 PM

Deposits

Degraded performance from 4:05 PM to 4:32 PM

Batch Submission

Degraded performance from 4:05 PM to 4:32 PM

Updates
  • Resolved
    Resolved

    Our team has resolved the safe head halt, and safe head progression should now be fully operational for all users. If you continue to experience an issue, please let us know on Discord.

    Thanks for your patience with us!

  • Investigating
    Investigating

    Our team is investigating a safe head halt on mainnet. At this time, applications relying on the safe head may experience a halted or slowly increasing safe head.

    We apologize for the inconvenience and will share an update once we have more information.