All systems operational

Resolved
OP Goerli Safe Head Halt

Started
July 25, 2023 at 11:30 PM
Status
Resolved after 18 minutes

Impact

Major outage
Affected
Goerli
Batch Submission
  • Resolved

    The OP Goerli Safe Head halt has been resolved.

  • Investigating

    We are experiencing increased traffic and a safe head halt on OP Goerli.

    This will delay finalization of withdrawals on Goerli until fixed.