All systems operational

Resolved
Some Bridge UI deposit transactions failing due to out of gas

Started
June 16, 2023 at 8:02 PM
Status
Resolved after about 18 hours

Impact

Degraded performance
Affected
Mainnet
Bridge UI
Deposits
  • Resolved

    Our team has resolved the issue with some users experiencing out of gas errors when depositing via the bridge interface. If you continue to experience an issue, please let us know on Discord.

  • Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating

    Our team is aware of some users reporting failing deposit transactions due to out of gas errors via the bridge interface. We are currently investigating this incident.