All systems operational

Resolved
Sequencer elevated write throughput

Started
June 05, 2023 at 4:12 PM
Status
Resolved after about 6 hours

Impact

Operational
Affected
Mainnet
Public API
Transaction Sequencing
  • Resolved

    The elevated write throughput has subsided. Users do not appear to have been adversely affected. Please let us know on Discord if any issues arise.

  • Monitoring

    The sequencer is currently experiencing significantly elevated levels of transaction throughput. At this time, there is no user impact. However, our engineers are standing by in case users begin experiencing issues with the network.

    Please reach out to us on Discord if you experience problems with transaction ingestion or node synchronization.