All systems operational

Resolved
Optimism Goerli Unsafe & Safe Head Halt

Started
May 13, 2023 at 3:34 PM
Status
Resolved after 3 minutes

Impact

Degraded performance
Affected
Goerli
Transaction Sequencing
  • Resolved

    Our team has resolved the Optimism Goerli safe & unsafe head hatl, and transaction sequencing should now be fully operational for all users. If you continue to experience an issue, please let us know on Discord.

    Thanks for your patience with us!

  • Identified

    Our team has identified the cause of the unsafe & safe head halts, and is actively working on a fix.

    The issue is the result of a temporary unavailability of our Goerli L1 RPC endpoint. The endpoint is already coming back on.

    At this time, all users will continue to experience unsafe & safe head halts.

    We’ll continue to share updates as we have them.