All systems operational

Mainnet batch submitter lag

Resolved
Degraded performance
Started about 1 year ago Lasted about 1 hour

Affected

Mainnet
Withdrawals
Transaction Sequencing
Updates
  • Resolved
    Resolved

    L1 has started finalizing again, and the network should now be fully operational for all users. If you continue to experience an issue, please let us know on Discord.

    Thanks for your patience with us!

  • Monitoring
    Monitoring

    Our team has implemented a fix to mitigate the instability on L1, and is monitoring the situation.

    We’ll post an update as soon as the issue is fully resolved. At this time, syncing from L1 and withdrawals should be operational.

  • Identified
    Identified

    Our team has identified the cause of the batch submitter lag, and is actively working on a fix.

    This appears related to ongoing finality issues on Ethereum mainnet.

    At this time, users syncing from L1 will experience delays receiving blocks and users attempting to post withdrawals will experience delays until our backlog of state proposals clears.

    We’ll continue to share updates as we have them.

  • Investigating
    Investigating

    We are investigating reports of lag on the mainnet batch submitter.