All systems operational

Completed
public endpoint maintenance (mainnet.optimism.io)

Status
Resolved after 30 minutes
Started
March 28, 2023 at 7:40 PM
Completed
March 28, 2023 at 8:10 PM
Affects
Mainnet
Public API
  • Completed
    March 28, 2023 at 8:10 PM
    Completed
    March 28, 2023 at 8:10 PM

    Maintenance completed.

  • In progress
    March 28, 2023 at 7:40 PM
    In progress
    March 28, 2023 at 7:40 PM

    [Planned] migrating public endpoint backend to new infrastructure. there may be some temporary hiccups