All systems operational

Resolved
Ongoing Abuse of Public Endpoint

Started
February 22, 2023 at 6:28 PM
Status
Resolved after about 3 hours

Impact

Operational
Affected
Mainnet
Public API
  • Resolved
    Resolved

    Our team has mitigated most of the abusing traffic. However, out of an abundance of caution and to protect normal HTTP traffic we will continue disabling WebSocket services on the public endpoint.

    Please use an infrastructure provider such as Alchemy in the meantime if you need WebSocket support.

  • Monitoring
    Monitoring

    Our team has implemented mitigations to resolve the ongoing abuse of the mainnet public endpoint, and is monitoring the situation. As part of these mitigations, we have disabled WebSocket support on the public endpoint. In the meantime, we recommend accessing websocket APIs through Alchemy or your infrastructure provider.