Optimism - OP Mainnet slow block building and intermittent chain stalls – Incident details

All systems operational

OP Mainnet slow block building and intermittent chain stalls

Resolved
Major outage
Started 1 day agoLasted 10 minutes

Affected

Mainnet

Major outage from 11:04 PM to 11:07 PM, Operational from 11:04 PM to 11:14 PM

Deposits

Operational from 11:04 PM to 11:14 PM

Withdrawals

Operational from 11:04 PM to 11:14 PM

Transaction Sequencing

Major outage from 11:04 PM to 11:07 PM, Operational from 11:07 PM to 11:14 PM

Batch Submission

Major outage from 11:04 PM to 11:07 PM, Operational from 11:07 PM to 11:14 PM

Node Sync

Major outage from 11:04 PM to 11:07 PM, Operational from 11:07 PM to 11:14 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved, signified by the restored stable chain progression.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    The incident's root cause has been identified to be the problems with the networking infrastructure backing the communication between various critical block building components.

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    OP Mainnet has been observed to have various issues within its internal components causing delayed block building and sporadic chain stalls. We're investigating the incident.