OP Mainnet Infrastructure Maintenance
Scheduled for July 16, 2024 at 8:00 PM – 8:40 PM
Affects
Mainnet
Under maintenance from 8:00 PM to 8:40 PM
Transaction Sequencing
Under maintenance from 8:00 PM to 8:40 PM
Node Sync
Under maintenance from 8:00 PM to 8:40 PM
Completed
July 16, 2024 at 8:40 PMCompleted
July 16, 2024 at 8:40 PMWe will postpone further maintenance until we root cause the issue mentioned earlier. At this time the network is fully operational.
Update
July 16, 2024 at 8:36 PMIn progress
July 16, 2024 at 8:36 PMWe have completed the rollback, and sync should be back to normal. We will monitor for any further issues.
Update
July 16, 2024 at 8:31 PMIn progress
July 16, 2024 at 8:31 PMWe are experiencing issues with node sync. At this time users my experience degraded performance syncing nodes or processing transactions.
Update
July 16, 2024 at 8:18 PMIn progress
July 16, 2024 at 8:18 PMRan into an issue during maintenance resulting in short unsafe head stall. Change has been reverted. Continuing to monitor.
In progress
July 16, 2024 at 8:00 PMIn progress
July 16, 2024 at 8:00 PMMaintenance is now in progress
Update
July 16, 2024 at 8:00 PMPlanned
July 16, 2024 at 8:00 PMWe are planning for a scheduled maintenance during that time to improve the reliability of our sequencer. No downtime is expected.
Planned
July 16, 2024 at 5:41 PMPlanned
July 16, 2024 at 5:41 PMmaintenance is delayed by 2 hours, will begin 8pm gmt.