Optimism - sepolia unsafe head stall - fixed – Incident details

All systems operational

sepolia unsafe head stall - fixed

Resolved
Operational
Started 4 months agoLasted 32 minutes

Affected

Sepolia

Operational from 8:55 PM to 9:28 PM

Transaction Sequencing

Operational from 8:55 PM to 9:28 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We were conducting some cluster maintenance and had unexpected short downtime. We have implemented a fix and are currently monitoring the result.