Optimism - OP Goerli Sync Instability – Incident details

All systems operational

OP Goerli Sync Instability

Resolved
Degraded performance
Started 5 months agoLasted about 1 hour

Affected

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    The fix has been rolled out, and nodes should be able to sync normally.
  • Identified
    Identified
    We have identified an issue with an upstream node provider causing sync instability on OP Goerli. We are rolling out a fix. At this time, node operators may continue to experience slow or unstable sync until the fix is fully deployed.
  • Investigating
    Investigating
    We are investigating reports of slow or unstable syncing on OP Goerli.