Optimism - Degraded Performance on Public Endpoint – Incident details

All systems operational

Degraded Performance on Public Endpoint

Resolved
Degraded performance
Started 6 months agoLasted 22 minutes

Affected

Mainnet

Degraded performance from 5:49 PM to 6:12 PM

Public API

Degraded performance from 5:49 PM to 6:12 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We have transitioned our infrastructure to use a new upstream provider in order to mitigate the degraded performance on the public endpoint. The rollout may take a few minutes to fully take effect. At this time, users should no longer see degraded performance.

  • Investigating
    Investigating

    We are investigating reports of degraded performance on the public endpoint. At this time some users may experience errors querying the chain or submitting new transactions through the public endpoint. To mitigate the issue, we will be switch upstream infrastructure providers. This process may take a few minutes to complete.