All systems operational

Goerli Head Halt

Resolved
Major outage
Started about 1 year ago Lasted about 3 hours

Affected

Goerli
Public API
Bridge UI
Transaction Sequencing
Updates
  • Resolved
    Resolved

    Our team has resolved the head halt, and block production should now be fully operational for all users. If you continue to experience an issue, please let us know on Discord.

    Thanks for your patience with us!

  • Monitoring
    Monitoring

    Our team has implemented a fix to resolve the head halt, and is monitoring the situation. No action is required on the part of replica operators. Nodes should automatically come back in sync as new data is posted to L1.

    We’ll post an update as soon as the issue is fully resolved.

  • Investigating
    Update

    Our team continues to investigate the head halt on Goerli. While we are seeing the network start to recover, block production is still degraded.

    We’ll continue to update you here.

  • Investigating
    Update

    Our team continues to investigate the head halt on Goerli. At this time, the chain remains halted.

    We’ll continue to update you here.

  • Investigating
    Update

    Our team continues to investigate the head halt on Goerli.

    We'll continue to update you here.

  • Investigating
    Update

    Our team continues to investigate the head halt on Goerli.

    We'll continue to update you here.

  • Investigating
    Update

    Our team continues to investigate the head halt on Goerli. At this time, the chain remains halted.

    We’ll continue to update you here.

  • Investigating
    Investigating

    Our team is investigating a head halt on Optimism Goerli. At this time, you may be able to transact or sync on Optimism Goerli.

    We apologize for the inconvenience and will share an update once we have more information.