Completed
Public mainnet endpoint maintenance

Status
Resolved after 30 minutes
Started
September 08, 2022 at 6:00 PM
Completed
September 08, 2022 at 6:30 PM
Affects
Public API
  • Completed
    September 08, 2022 at 6:30 PM

    Maintenance has completed successfully

  • In progress
    September 08, 2022 at 6:00 PM

    Maintenance is now in progress

  • Planned
    September 08, 2022 at 6:00 PM

    From September 8th 2PM EDT - 2:30PM EDT we will be undergoing planned maintenance to upgrade the public API endpoint for mainnet. There may be minimal downtime for users of the public endpoint during this window.