All systems operational

Completed
Scheduled Kovan Maintenance

Status
Resolved after about 4 hours
Started
March 01, 2022 at 7:00 PM
Completed
March 01, 2022 at 10:49 PM
  • Completed
    March 01, 2022 at 10:49 PM
    Completed
    March 01, 2022 at 10:49 PM

    Maintenance has completed successfully.

  • In progress
    March 01, 2022 at 7:12 PM
    In progress
    March 01, 2022 at 7:12 PM

    Maintenance is now in progress.

  • Planned
    March 01, 2022 at 7:00 PM
    Planned
    March 01, 2022 at 7:00 PM

    We are upgrading our infrastructure during this time window. There may be several minutes of downtime.