All systems operational

Completed
Berlin Hardfork Maintenance

Status
Resolved after 39 minutes
Started
February 01, 2022 at 7:00 PM
Completed
February 03, 2022 at 9:39 AM
  • Completed
    February 01, 2022 at 7:38 PM
    Completed
    February 01, 2022 at 7:38 PM

    Maintenance has completed successfully.

  • In progress
    February 01, 2022 at 7:00 PM
    In progress
    February 01, 2022 at 7:00 PM

    We are upgrading the system to the Berlin hardfork. There may be up to 30 minutes of downtime as we upgrade our node.