Completed
Scheduled Kovan Maintenance

Starts
January 20, 2022 at 7:00 PM
Status
Resolved after about 2 hours
Affects
Kovan
Public API
  • Completed
    January 20, 2022 at 9:13 PM

    Maintenance has completed successfully.

  • In progress
    January 20, 2022 at 7:29 PM

    Maintenance is now in progress. We're provisioning a new TLS certificate, which may take some time. As a result, we've re-enabled the public API for the time being.

  • In progress
    January 20, 2022 at 7:13 PM

    Maintenance is now in progress. You may see up to 15 minutes of downtime as DNS propagates.

  • Planned
    January 20, 2022 at 7:00 PM

    We are planning to upgrade the infrastructure powering our public Kovan endpoints.