Optimism - OP Mainnet Unsafe Head Stall – Incident details

All systems operational

OP Mainnet Unsafe Head Stall

Resolved
Operational
Started 25 days agoLasted 19 minutes

Affected

Mainnet

Partial outage from 5:58 PM to 6:11 PM, Operational from 6:11 PM to 6:18 PM

Transaction Sequencing

Partial outage from 5:58 PM to 6:11 PM, Operational from 6:11 PM to 6:18 PM

Node Sync

Partial outage from 5:58 PM to 6:11 PM, Operational from 6:11 PM to 6:18 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We have deployed the mitigations and the network is syncing again. At this time the network is fully operational.

  • Identified
    Identified

    We have identified the cause of the stall, and are deploying a mitigation. Nodes may need to wait for the next safe head increase before they resume syncing.

  • Investigating
    Investigating
    We are currently investigating this incident.