Optimism - OP Sepolia: Batcher degraded performance – Incident details

All systems operational

OP Sepolia: Batcher degraded performance

Resolved
Degraded performance
Started 2 months agoLasted 1 day

Affected

Sepolia

Degraded performance from 12:05 AM to 3:54 PM

Batch Submission

Degraded performance from 12:05 AM to 3:54 PM

Updates
  • Resolved
    Resolved

    The safe head has now resumed normal operation.

  • Monitoring
    Monitoring

    We have identified and applied a potential fix for the batcher performance issue. We will continue to monitor the situation.

  • Investigating
    Investigating

    Due to heightened L2 block size on OP Sepolia, the batcher is seeing some performance degradation. This is causing the safe head to progress more slowly than usual. We are currently investigating.