All systems operational

Goerli Safe Head Stall (Inscriptions Flood)

Resolved
Partial outage
Started 5 months ago Lasted about 3 hours

Affected

Updates
  • Resolved
    Resolved

    Our team has resolved the Goerli Safe Head stall, and the safe head should now be progressing as usual for all users. If you continue to experience an issue, please let us know on Discord.

    Thanks for your patience with us!

  • Monitoring
    Monitoring

    Our team has implemented a fix to resolve the Goerli Safe Head Stall, and is monitoring the situation. The safe head has caught up for now and should remain stable for now.

    All services should be restored.

    We’ll post an update as soon as the issue is fully resolved.

  • Identified
    Identified

    Our team has identified the cause of the safe head halt on Goerli. It is caused by the creation of GORS Inscriptions on Goerli, see https://dune.com/goerlis/goerlis for their progress. This results in very high basefees of 2k - 6k GWei. At the current rate, we expect the creation of GORS to be finished in about 3h.

    At this time, applications using the safe head will continue to experience a head halt until the fees cool down.

    In the meantime, the team is evaluating the fee caps on our end.

    We’ll continue to share updates as we have them.