Optimism - Sequencer block production halted due to geth restart – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
All systems operational
Sequencer block production halted due to geth restart
Resolved
Operational
Started over 1 year ago
Lasted 9 minutes
Affected
Mainnet
Transaction Sequencing
Updates
Resolved
July 20, 2023 at 8:51 PM
Resolved
July 20, 2023 at 8:51 PM
This incident has been resolved.
Investigating
July 20, 2023 at 8:42 PM
Investigating
July 20, 2023 at 8:42 PM
We are currently investigating this incident.