All systems operational

Batch Compression Upgrade

Completed
Scheduled for March 24, 2022 at 6:00 PM – 6:46 PM

Affects

Mainnet
Withdrawals
Updates
  • Completed
    March 24, 2022 at 6:46 PM
    Completed
    March 24, 2022 at 6:46 PM

    Maintenance has completed successfully.

  • In progress
    March 24, 2022 at 6:12 PM
    In progress
    March 24, 2022 at 6:12 PM

    Maintenance is now in progress.

  • Planned
    March 24, 2022 at 6:00 PM
    Planned
    March 24, 2022 at 6:00 PM

    We will be enabling batch compression on our mainnet network today. We do not expect any downtime during this process, however withdrawals may by slightly delayed while we restart our batch submitter.