Optimism - op-sepolia: Flashblocks outage – Incident details

All systems operational

op-sepolia: Flashblocks outage

Resolved
Degraded performance
Started 3 days agoLasted about 4 hours

Affected

Sepolia

Operational from 5:34 PM to 5:45 PM, Degraded performance from 5:45 PM to 9:36 PM

Transaction Sequencing

Operational from 5:34 PM to 5:45 PM, Degraded performance from 5:45 PM to 9:36 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved, flashblocks are now operational again.

  • Monitoring
    Monitoring

    A fix has been applied and we are monitoring for stability.

  • Identified
    Identified

    The problem has been diagnosed and a fix is being worked on by the flashbots team.

  • Update
    Update

    To clarify, regular (non-flashblocks) usage is unaffected. Unsafe and safe head progression and the rest of the system are fully operational.

  • Investigating
    Investigating

    Following the activation of the Jovian hardfork, we detected some problems with op-rbuilder and are investigating the root cause.